2013年4月27日

WP Super Cache 1.2以前とW3 Total Cache 0.9.2.8以前に脆弱性

Remote Exploitなので、脆弱性をつかれるとサイトを乗っ取られる恐れがあります

WordPress cache plugins enabled remote PHP execution
http://www.h-online.com/security/news/item/WordPress-cache-plugins-enabled-remote-PHP-execution-1848961.html

Versions 1.2 and below of WP Super Cache and version 0.9.2.8 and below of W3 Total Cache are affected by the problem.

脆弱性があるのはWP Super cache 1.2以前、W3 total cache 0.9.2.8以前
最新は WP Super Cache 1.3.2、W3 Total Cache 0.9.2.9

会社のwordpressは速攻で対応しておきました。といっても1.3.1でしたが


レンタルサーバー各社の情報

WordPressで『WP Super Cache』『W3 Total Cache』をご利用のお客様へ
http://lolipop.jp/info/news/4051/

WordPressプラグイン『WP Super Cache』『W3 Total Cache』における緊急度の高い脆弱性について
http://www.sixcore.ne.jp/shared/news_detail.php?view_id=973

WordPressのキャッシュプラグイン「WP Super Cache」「W3 Total Cache」における緊急度の高い脆弱性について
http://www.star-domain.jp/news_detail.php?view_id=753

スポンサーリンク



  • follow us in feedly